?

Log in

Shadow [userpic]

Very little :P

August 6th, 2007 (08:32 pm)
Tags:

Work continues on getting Mokkun up to speed and everything working properly. FSU and I finally managed to get the wireless fully up and running late last night with the final tweaks being done today. It seems much of the headache was because the firmware seriously needed to be upgraded. Once that was taken care of, the other systems started staying online like they were supposed to. Serves us right for not looking for more obvious solutions. :P

From what I've read on the 'net, my version of Photoshop Elements isn't Vista compatible which would explain the problems I'm having (display and control issues). I'll deal with that later. Otherwise, Mokkun seems to handle video compilation all right. He's about 30-50% faster than my old system with compiling although I haven't tried running anything in the background at the same time yet. I'm sort of hoping I can do something concurrently since it was something that really annoyed me with Yggy. I think I'm supposed to be able to throttle back the processor with the program but am not sure how or if I'd want to. As it is, one thing (a font?!) came out differently in my test compared to how it was in XP. I have no idea why that happened. Anyhow, a little more testing and work on that side will be in order I think. I still have to test out the timing side as well. ^^;

I need to make more icons too. :P

Comments

Posted by: LKK (lkk)
Posted at: August 7th, 2007 08:12 pm (UTC)

Photoshop Elements isn't Vista compatible? What version of Photoshop are you using? This may be bad for me. I was planning to move from Paint Shop Pro to Photoshop when I get my new machine (whenever that may be) & the new machine will most likely be Vista. But if PS isn't Vista compliant, I may have to stick with PSP which is Vista certified.

Good to hear that you got your wireless fully up and running! I dread touching my wireless network because the last time I nearly went gray trying to get everything talking to each other. I really don't want to go through that again.

Posted by: Shadow (kagedreams)
Posted at: August 8th, 2007 06:38 am (UTC)

I'm using v3 which comes with the current Graphire tablet (Graphire 4). I think the current release is v5 or so. I'm not particularly keen on doing the paid route for a new graphics program until I'm sure of the program as I had a similar thing happen with a paid version of Corel Essentials when XP was first released. :/ I'd suggest looking around and making sure whatever you want to use is fully compatible and fully supported. PE3 limps along as long as I don't right-click, and if I mess up, I can still force the application to end in Task Manager, so that's something at least. :/

I will admit, the wireless had us doing some weird things to get things to work. I have no idea why some of them made a difference, but it's like waving a rubber chicken over the computer--as long as it works. :P

Posted by: LKK (lkk)
Posted at: August 8th, 2007 09:48 pm (UTC)

I will admit, the wireless had us doing some weird things to get things to work. I have no idea why some of them made a difference, but it's like waving a rubber chicken over the computer--as long as it works. :P
*snicker* That is such an accurate description of what needs to be done that it isn't even funny.

3 Read Comments